What are the minimum requirements?

  • Published in FAQs
  • Updated 14 Jul, 2015

All my extensions will only work correctly if your setup meets these requirements:

  • Up-to-date version of Joomla!:
    • Joomla 3.4.0 or higher
  • PHP 5.4.0 or higher
  • MySQL 5 or higher

Important: I can only provide support for setups that:

  • meet the above requirements
  • do not have extension files or Joomla! core files which have been altered in any way.
Get Engage Box for Joomla! for just 29€ Get it now!
Don't miss a thing!
Stay up-to-dated with my latest blog articles
Receive updates for my Joomla Extensions
No Spam! It's a promise.