Release Info Stable

Maturity
Stable
Released on
Friday, 22 January 2021 02:00
Fix: Joomla 4.0 Beta 6 compatibility. Fix: Uninstallation throws "Class GSD\Helper not found" when uninstalling the component first. The JSON-LD script now displays an error message if we don't have a valid JSON object. Changes the minimum required PHP version to 5.6.0.

Google Structured Data 4.8.4 Free

File size
918.75 Kb
Compatibility
Joomla 3.8 - 3.9, 4.0

Development Releases

Development Releases are unstable, minimally tested snapshots of our work in progress. As such they may contain bugs and inaccuracies. We advise against using them on production sites. You may install and use them at your own risk.

Take me to the development releases